[MobX] MobX requires global 'Symbol' to be available or polyfilled



  • 出现了一个特别奇怪的问题,请大神们帮一下,谢谢。
    [MobX] MobX requires global 'Symbol' to be available or polyfilled
    我在公司电脑上一切正常,但回家后在自己的电脑上尝试,就报这个错误,这个是什么原因呢?是我忘记安装什么了吗?



  • 同样遇到,待解决,初步估计是mobx版本的问题
    解决了,按照Taro官网mobx给出的案例,使用里面的mobx和mobx-react版本号就行
    143627f1-8ace-46eb-a5e2-f27c1e62cec3-image.png


登录后回复