@jd_61118b9c9b0c0 错误提示很清楚啊,依赖没有安装,你在 taro-native-shell 项目没有 npm install 。