@jd_4c729de456e5c 更新taro cli和项目中taro相关的依赖 之前用的yarn,没有报错,试了在config/index.js中配置loader等均无果,并且有yarn和npm混用的情况,后拉项目之后不用yarn,直接npm install,然后npm run dev:weapp时会报错: 错误 版本问题 Taro CLI 与本地安装运行时框架 @tarojs/taro-weapp 版本不一致, 请确保版本一致! 提示 升级命令 升级到最新CLI:taro update self 升级到最新依赖库:taro update project 提示 升级文档 请参考 "常用 CLI 命令"中"更新" 章节:https://taro-docs.jd.com/taro/docs/GETTING-STARTED.html 这时根据提示升级taro cli工具和升级项目中taro相关的依赖,再重新npm run dev:weapp就好了 (我这里是从1.3.20升级到1.3.45)