已解决,原来taro版本3.0.8升级到3.0.16就好了 有点坑啊,没见文档中有说明要具体到某个版本的啊